Community

Page:
P

g_dbus_method_invocation_take_error: assertion 'error != NULL' failed

  • System Log Issues
  • Philipp created 4 months 18 days ago
0
J

% [Warning] TIMESTAMP with implicit DEFAULT value is deprecated. Please use --explicit_defaults_for_timestamp server option (see documentation for more details).

  • System Log Issues
  • Jakob Vadi created 4 months 18 days ago
0
F

Website can't be added

  • Bug Reports
  •  Wojtek replied 4 months 18 days ago
1
S

How to change admin URL?

  • How To
  •  Wojtek replied 4 months 16 days ago
2
A

Error when adapting existing domain

  • Bug Reports
  •  Wojtek replied 4 months 19 days ago
1
D

<warn> [%] Error: failed to open /run/network/ifstate

  • System Log Issues
  • Dave created 4 months 19 days ago
0
I

Exiting on signal 15, waiting for all threads to finish...Error: CGI program sent malformed or too big (>% bytes) HTTP headers: []

  • System Log Issues
  • iacos created 4 months 19 days ago
0
P

fatal: bad string length 0 < 1: myhostname =

  • System Log Issues
  •  Wojtek replied 4 months 19 days ago
1
I

Bug web module domain

  • Bug Reports
  •  iacos replied 4 months 19 days ago
5
?

Type Web/PHP/Custom Variables

  • Bug Reports Control panel
  •  Wojtek replied 4 months 20 days ago
1
?

[FIXED] Account-Details, Userdata, Country: Where's Germany?

  • Bug Reports Website
  •  Maczuga replied 4 months 20 days ago
1

Detach process from control group (systemd)

  • System Log Issues
  • Wojtek created 4 months 20 days ago
0
M

Can't use mail module (Ver.354 )

  • Bug Reports Control panel
  •  Wojtek replied 4 months 20 days ago
2

[SOLVED] warning: connect to Milter service inet:127.0.0.1:8891: Connection refused

  • System Log Issues
  • Wojtek created 4 months 21 days ago
0
I

Error Tinycp / Modules

  • Bug Reports Control panel
  •  Maczuga replied 4 months 21 days ago
1
J

remote backup FTP

  • Feature Requests
  •  Shailendra replied 4 months 17 days ago
1

[GUIDE] When are you stuck

  • How To
  • Wojtek created 4 months 22 days ago
0

RSA certificate configured for %:443 does NOT include an ID which matches the server name

  • System Log Issues
  •  Wojtek replied 4 months 22 days ago
1
I

warning: TLS library problem: error:1417A0C1:SSL routines:tls_post_process_client_hello:no shared cipher:../ssl/statem/statem_srvr.c:1404:

  • System Log Issues
  • iacos created 4 months 24 days ago
0
Z

Redirect doesn't work

  • Bug Reports
  •  Wojtek replied 4 months 24 days ago
1
M

Notice: Undefined offset: 1 in /opt/tinycp/www/mods/web/apache/inc/VHostConfig.class.php on line 556

  • Bug Reports Control panel
  •  Maczuga replied 4 months 26 days ago
1
?

Error: systemd listens on port 143, but it's not configured in Dovecot. Closing.

  • System Log Issues
  • ??? created 4 months 27 days ago
0
T

Terminal in tinycp

  • Feature Requests
  • timce2000 created 4 months 28 days ago
0
T

roundcube stuck in sending message

  • Bug Reports Control panel
  • timce2000 created 4 months 29 days ago
0

Version 314 - Nightbuild

  • Announcements
  •  Mruczek replied 4 months 27 days ago
3

Forum migration + website update, 21.09.2018

  • Announcements
  • Maczuga created 5 months 11 hours ago
0
M

Let's Encrypt - ACME

  • Bug Reports Control panel
  •  Wojtek replied 5 months -1 hours ago
5
M

[Solved] Web page not active after adding

  • Bug Reports Control panel
  •  Wojtek replied 5 months -1 hours ago
2
M

DNS management

  • Feature Requests Control panel
  •  Chanon replied 4 months 13 days ago
2
?

postconf: fatal: open /etc/postfix/main.cf: No such file or directory

  • System Log Issues
  • ??? created 5 months 2 days ago
0
V

warning: TLS library problem: error:1408F10B:SSL routines:ssl3_get_record:wrong version number:../ssl/record/ssl3_record.c:252:

  • System Log Issues
  • virooz created 5 months 2 days ago
0
I

% [Warning] Access denied for user '%'@'%' (using password: YES)

  • System Log Issues
  • iameve studio created 5 months 5 days ago
0
?

% [Warning] Aborted connection 49 to db: 'roundcube' user: 'root' host: 'localhost' (Unknown error)

  • System Log Issues
  • ??? created 5 months 5 days ago
0
V

% stateengine.go:101: state ensure error: Get https://api.snapcraft.io/api/v1/snaps/sections: dial tcp: lookup api.snapcraft.io on %:53: server misbehaving

  • System Log Issues
  • virooz created 5 months 8 days ago
0

% (!)ClamAV-clamd: All attempts (1) failed connecting to /var/run/clamav/clamd.ctl, retrying %

  • System Log Issues
  • Wojtek created 5 months 9 days ago
0

% (!)WARN: all primary virus scanners failed, considering backups

  • System Log Issues
  • Wojtek created 5 months 9 days ago
0

%(!)TempDir removal: tempdir is to be PRESERVED: /var/lib/amavis/tmp/amavis-%

  • System Log Issues
  • Wojtek created 5 months 9 days ago
0

fatal: file /etc/postfix/main.cf: parameter myhostname: bad parameter value: %

  • System Log Issues
  • Wojtek created 5 months 9 days ago
0
V

[SOLVED] [%] print_req_error: I/O error, dev fd0, sector 0

  • System Log Issues
  •  virooz replied 5 months 8 days ago
2
G

[Solved] Dropping database user gives an error

  • Bug Reports Control panel
  •  Wojtek replied 5 months -1 hours ago
2

warning: TLS library problem: error:1408A10B:SSL routines:ssl3_get_client_hello:wrong version number:s3_srvr.c:960:

  • System Log Issues
  • Wojtek created 5 months 11 days ago
0

warning: TLS library problem: error:1408A0C1:SSL routines:ssl3_get_client_hello:no shared cipher:s3_srvr.c:1417:

  • System Log Issues
  • Wojtek created 5 months 11 days ago
0
?

% stateengine.go:101: state ensure error: Get https://api.snapcraft.io/api/v1/snaps/sections: dial tcp: lookup api.snapcraft.io on %:53: dial udp %:53: connect: network is unreachable

  • System Log Issues
  • ??? created 5 months 15 days ago
0
Z

[SOLVED] amavis.service fails to start

  • Bug Reports Control panel
  •  Wojtek replied 5 months 15 days ago
1

error: open database /etc/postfix/tinycp-access-impersonation.db: No such file or directory

  • System Log Issues
  • Wojtek created 5 months 16 days ago
0

doveconf: Error: managesieve-login: dump-capability process returned 89

  • System Log Issues
  • Wojtek created 5 months 16 days ago
0
Z

[SOLVED] Handler time too long

  • Bug Reports Control panel
  •  zaim replied 5 months 15 days ago
4
R

[SOLVED] EMail Menu Option shows warnings until first domain is added

  • Bug Reports Control panel
  •  Wojtek replied 5 months 16 days ago
1
R

[SOLVED] System > Firewall tab shows errors until Fail2Ban is installed

  • Bug Reports Control panel
  •  Wojtek replied 5 months 16 days ago
1
R

[ADDED] Ability to enable certain security options

  • Feature Requests Control panel
  •  RickoT replied 5 months 16 days ago
4
Page:
Write a reply Edit a reply