upgrade to an ACMEv2

Reported by: Petr2k
Created: 4 months 20 days ago
Last reply: 4 months 20 days ago
Views: 66

"...Beginning June 1, 2020, we will stop allowing new domains to validate using the ACMEv1 protocol. You should upgrade to an ACMEv2 compatible client before then, or certificate issuance will fail...."

Version number: 470
TinyCP v1 is no longer supported and won't be updated. You should migrate to v2 which already supports letsencrypt ACMEv2. 
Join our Discord server
Write a reply Edit a reply