The problem disable the "Require valid SPF"

Reported by: Bichukin Andrey
Created: 4 months 13 days ago
Last reply: 29 days ago
Views: 28

Good day!
Immediately am asking forgiveness for my English. I'm from Moscow
Ubuntu Server TLS 18.04 + Clean install TintCP
There are three bags -
1. Install E-Mail Server (Postfix + Dovecot + DKIM)
2. press the button "Prepare"

3. Disable "Require valid SPF"

4. Then either click "Features" or just a little time passes and I get the panel requirement to bring the configuration back into line.
 

Also, there is a problem with displaying "Subject" in "Mail Queue" in Russian

In addition, some incoming and outgoing messages get stuck in the queue. The cause is still not established. Later write.

Also, there is a layout problem in the backup settings (Mozilla Firefox)

I really like your design. Ready to take up the translation into Russian, if you output the language variables in a separate file. God help us!

@Bichukin Andrey#639
I also noticed this problems. That is a little bit annoying. Also the transparency about the license model is awkard.
I offer german Translation.
Write a reply Edit a reply