letsencrypt ACME update

Reported by: car
Created: 6 days ago
Views: 230

Hi,

I just install TinyCP and i have added a domain.
When i try to add LetsEncrypt cert, i was forwarded to a page to enter ACME Registration Email.
After typing in email, i receive error "Account creation on ACMEv1 is disabled. Please upgrade your ACME client to a version that supports ACMEv2 / RFC 8555. See https://community.letsencrypt.org/t/end-of-life-plan-for-acmev1/88430 for details."

How do i upgrade to v2?

Join our Discord server
Write a reply Edit a reply