download TinyCP fails

Reported by: Bart
Created: 1 month 14 days ago
Last reply: 1 month 11 days ago
Views: 50

hi,

I try to download the package on a Ubuntu 20 instance following the steps provided on this webpage, but it keeps failing. The error I get is:

Unable to locate the package tinycp

I checked the access rights on the required file on my side listing the package location and it seems OK. The commands I used:

TINYCP_USER="user" sudo apt-get install tinycp
sudo apt-get install tinycp

Both fail with the same error. And it makes no difference between main and nightbuild. Both give the same error.

deb http://repos.tinycp.com/ubuntu all main
deb http://repos.tinycp.com/ubuntu all nightbuild


Could you help me to get the app downloaded on my VPS? Thanks!

had the same issue. it doesnt seem that the command to add a source list is properly completing for some reason. You'll need to edit /etc/apt/sources.list with vim or nano etc and add this line to the bottom:
deb http://repos.tinycp.com/ubuntu all main

then save the file and run apt-get update again and you shoudl now be able to install with apt-get install tinycp

Join our Discord server
Write a reply Edit a reply