Domains and LetsEncrypt

Reported by: Tyler
Created: 20 days ago
Last reply: 20 days ago
Views: 59

I've been having a really bad time with TinyCP lately. I ordered a new VPS from IONOS.ca, I've now tried Ubuntu 20.04, Ubuntu 18.04, and Debian 10 with the same result.

The first issue is when I add a domain, I receive the error: "Variable [post_max_size] is not allowed", but I refresh the page and it looks like the domain is added properly.

The second issue is when I try to add a LetsEncrypt certificate, I receive the error: "Object reference not set to an instance of an object:   at TL.API.Web.LetsEncrypt.LetsEncryptEP.AccountGet () [0x000b3] in <20745b2a57104572bfae2baa262519be>:0 at (wrapper managed-to-native) System.Reflection.MonoMethod.InternalInvoke(System.Reflection.MonoMethod,object,object[],System.Exception&) at System.Reflection.MonoMethod.Invoke (System.Object obj, System.Reflection.BindingFlags invokeAttr, System.Reflection.Binder binder, System.Object[] parameters, System.Globalization.CultureInfo culture) [0x00044] in <d0e12f672b88444ab4b6d9b2ecf20142>:0"

This is a fresh install of TinyCP (using the instructions for the stable build), then install Apache through TinyCP, then a reboot.

Thanks for any help.

same issue here, clean install - ubuntu 18.04     

Join our Discord server
Write a reply Edit a reply